Storytime: En bugg och 14 timmar senare…

Det som alltid fascinerat mig är att det bara är att köpa en Chromecast och plugga in den i TVn och att det bara fungerar. Samma gäller min Nest Hub som genast blev familjens ”go to” när det gäller att styra saker i hemmet. Detta var för många månader sedan och allt har fungerat felfritt för oss.

Igår så ringde min fru mig på jobbet och sa att vår Chromecast i vardagsrummet inte går att kontakta, ett problem som oftast inte är ett problem. Efter arbetsdagen så tänkte jag ta mig en liten titt på problemet och eventuellt starta om Chromecast enheten i vardagsrummet. Föga anade jag att detta var början på något mycket större.

Efter en omstart så hade inte situationen ändrat på sig, men jag upptäckte också att ingen annan Chromecast syntes på hemmets nätverk. Nest Hub kunde heller inte förstå kommandon eller styra något i hemmet. Det enda som fortfarande fungerade var att tända och släcka lysen i vardagsrummet, i övrigt var allt dött.

Efter drygt tre timmars undersökning så kunde jag konstatera att jag hade bra fart på Internet. Alla telefoner, surfplattor och TV spel fungerade utan problem. Alla online-tjänster, som Viaplay, fungerade utan problem på samtliga mobila enheter. Dock fungerade ingenting på vår Android TV. Där gick det inte att strömma något, varken YouTube eller någon annan tjänst. Inte heller Nest Hub eller Chromecast i hemmet fungerade att kontakta.

Reset av router och modem till fabriksinställningarna gjorde ingenting, inte heller att använda Google Home att radera allt och börja om från början. Enheterna syntes i Google Home, men i övrigt kunde det lika gärna vara tegelstenar i mitt smarta hem.

Det enda som jag kunde göra för att lösa problemet var att göra om min router till en accesspunkt och bygga upp hemmet än en gång. Jag försökte få igång allt i över 14 timmar totalt och alla möjligheter och omöjligheter har undersökts utan någon lösning.

Det känns lite surt att ha en router för nästan 6000 kr vars enda uppgift kommer att begränsas till att agera accesspunkt åt ett modem. Men nu fungerar allt igen, efter ungefär 15 försök att länka enheterna till mitt nätverk på nytt.

Det sjuka med hela situationen var att problemet plötsligt uppenbarade sig, från ingenstans. Ingen förändring i nätverket, inga uppdateringar som installerats. Det finns ingen logisk anledning att allt bara slutade att fungera. Även en grundlig undersökning av supportforum och liknande visade att det inte var ett vanligt eller känt problem jag råkat ut för.

Jag är inte riktigt färdig ännu, då mängder med nätverks-regler från servers och liknande försvann när jag fick återställa min router, men dessa behövs för att mina saker ska fungera och det är bara att sätta igång. Även Plex-servrar och moln servern ska igång. Frågan är hur jag löser det då jag måste använda mitt Nighthawk moden istället för en ypperligt avancerad router. =)

Nåja. Jag ska försöka tackla detta problem igen när jag känner att det finns tid. Just nu så var mitt schema fullt redan, vilket gjorde att jag inte bara var frustrerad, utan även stressad.

Tags:

Comments are closed

november 2022
M T O T F L S
 123456
78910111213
14151617181920
21222324252627
282930  
Produkter
Prenumerera på bloggen via e-post

Ange din e-postadress för att prenumerera på den här bloggen och få meddelanden om nya inlägg via e-post.