green and white line illustration
Apple, iOS 15, iPhone, Säkerhet, Teknik

iOS 15.0.2 – Uppdatera nu!

Det är inte ofta som Apple verkligen försöker tvinga på sina användare en uppdatering, men i och med iOS 15 så öppnades en dörr som Apple definitivt ville stänga så fort som möjligt. I den senaste versionen av iOS, som går under beteckningen 15.0.2 så stänger Apple ett allvarligt säkerhetshål som gjorde att hackare kunde ta över din telefon. Apple bekräftar också att detta säkerhetshål har används på iPhones redan, så det är inte bara teoretiskt som problemet existerade.

Det är viktigt att man uppdaterar sin iPhone så snart som möjligt, då hackare börjat använda denna säkerhetsrisk allt oftare nu när den är blir mer och mer känd. Säkerhetsrisken, som är känd som CVE-2021-30883 är otroligt kritisk då den faktiskt låter vilken kod som helst köras på iPhones, med samma rättigheter som själva operativsystemet. Den har alltså potential att göra precis vad som helst med en telefon som INTE har 15.0.2 installerad.

Jag tänkte bara nämna detta för mina läsare, så att dom i alla fall är säkra. =)

Ha en trevlig dag så hörs vi snart igen.

Lämna ett svar

Din e-postadress kommer inte publiceras. Obligatoriska fält är märkta *