Apple, MacBook Air (2020) M1, Teknik, YouTube Premium

En mystisk sak med Apple MacBook Air M1 och YouTube

Igår när jag satt och designade lite i Affinity, inför laser-gravering, så upptäckte jag att YouTube filmen jag hade igång i bakgrunden skiftade i kvalité rätt så ordentligt. Detta är något jag aldrig sett tidigare, men det går att gång på gång återskapa problemet.

För att detaljerat förklara vad som händer så kan jag säga att varje gång jag rör på muspekaren så går YouTube filmen över till sämre kvalité i några sekunder, för att sedan bli normal igen. Det händer inte om jag sitter och skriver eller gör något annat, enbart om jag rör på muspekaren. Det spelar heller ingen roll om jag har Safari i fokus eller om den är i bakgrunden, kvalitén skiftar ändå.

Jag har försökt göra screen captures för att förklara vad som händer, men då slutar problemet att visa sig. Direkt jag startar en screen capture så går den ned i dålig kvalité och stannar där tills jag slutar spela in.

Jag var helt enkelt tvungen att spela in med min iPhone för att kunna visa vad som händer, jag zoomar också ganska mycket, så att det ska bli uppenbart. Vad som syns på bilden är ca 1/4 av skärmen på min Macbook.

Är det någon annan än jag som upptäckt detta problem? Jag gissar att det har något med Safari eller YouTube att göra, då jag inte sett denna degradering av kvalité på någon annan hemsida.

Det verkar dessutom bara påverka video. ingenting annat på YouTube degraderar när man rör på muspekaren.

Hoppas videon ovanför visar problemet, jag valde ut ett klipp med ”roliga försök till scamming” på Internet, för det märks bättre på text.

Om du också märkt av detta, på Windows, Mac eller Linux, hör av er så att jag får veta. Kanske har jag hittat en bugg som andra har missat? Troligen inte. Jag ska leta över nätet efter ett svar på min fråga och om jag hittar en lösning så uppdaterar jag detta inlägg.

Ha en trevlig dag så hörs vi snart igen.

Uppdatering 8/8 17:45
Även i videon i mitt eget inlägg så blir kvalitén sämre när jag tittar på den och rör muspekaren, så det verkar inte vara något med YouTube specifikt. Jag ska ta kontakt med Apple angående detta, så att dom får titta närmare på problemet.

Uppdatering 8/8 19:44
Det verkar vara något med Safari, då det inte blir något fel i videos under Firefox eller Chrome. Potentiellt kan det röra sig om ett plugin som spökar. Jag fortsätter med felsökningen. Tack till Magnus som testade med sin MacBook Pro om det gick att återskapa problemet, men han har inte samma bekymmer som mig.